Multiple versions of PHP

From your cpanel control center you can select which PHP version you wish to use with your website. Versions 5.4 > 7.* are available. When selecting PHP modules only select the ones your website needs as selecting all can cause conflicts.
  • 1 Users Found This Useful
Was this answer helpful?

Related Articles

How do I create a redirect for my site?

The redirect option is available in your control panel. Please login into your control pane and...

Is PHP compiled with 'enable-calendar'?

Web Calendar is available to install under 'Other Services' in the 'Fantastico or Softaculous'...

How do I activate SSL in osCommerce?

In order to configure osCommerce to work with SSL please open the file...

HTTP Error 500 - Internal server error

If you installed a new script and are getting the 500 error trying to load the page please see...

How do I setup custom php.ini settings?

We have recently updated many of our shared hosting servers to php 5 with phpSuExec enabled. This...